:::
Tad Timeline 重要紀事

無法設定細部權限

2017-02-14 09:37:25
網站建置在臺南市飛番雲環境下

設定檢查出現一個紅X:PHP 最低版本需求為:5.3.7 (您的 PHP 是 5.3.13 版)
Q:5.3.13應該比5.3.7新?
細部權限設定後按下「送出」立刻出現錯誤畫面:


請問是PHP版本不足還是缺少其他相依模組?
2017-02-14 10:31:30
嗯...應該不是PHP版本問題...
我再查查
對了,您的XOOPS是那一版的?
2017-02-14 11:46:23
我剛剛在飛番雲測試了一下
XOOPS 2.5.7.2 下是可以正常設定的。
2017-02-14 12:19:23
感謝,版本是2.5.7
(能夠線上升級2.5.7.2嗎?還是需要手動)
2017-02-18 13:52:36
這得手動升級喔!
:::

計數器
今天: 1513151315131513
昨天: 1455145514551455
總計: 1066478106647810664781066478106647810664781066478