All Posts

1F
張福益
: 佈景管理的主管理介面出現資料庫有問題是哪裡設定錯誤?
2019-02-03 18:05

請教佈景管理的主管理介面按下恢復成預設值,school2015升級至2.2版後,出現資料庫有問題是哪裡設定錯誤?

XOOPS 2.5.9

7.2.14

5.7.25

2F
tad
:
2019-02-14 11:40

所有模組都去更新一下即可

3F
張福益
:
2019-02-20 17:39

謝謝 !

1F
謝文榮
: 具有管理權限的群組人員(非網站管理員),無法刪除已上傳的滑動圖片
2019-02-12 20:45
如標題,網站管理員可正常刪除已上傳的滑動圖片,但有設定一個群組,具有佈景管理模組的管理權。以往都可以正常刪除舊滑動圖片,上傳新做圖檔,但現在可上傳新檔,但是無法在佈景管理模組裡刪除舊圖檔,可以點擊刪除的圖案鍵,也有出現詢問確認要刪除的小視窗,但是按下確定後並沒有刪除,想詢問老師這邊應該怎麼去處理呢?
2F
tad
:
2019-02-14 11:38

這是bug

下一版的tadtools會修正

等不及的可以自行到github下載

https://github.com/tad0616/tadtools

3F
謝文榮
:
2019-02-14 21:29
萬分感謝老師的協助
1F
胡獻文
: SCHOOL2019無法用心視窗開啟網頁
2019-01-04 16:13

如影片

感謝

2F
tad
:
2019-01-04 16:19

是bug沒錯,下版會修正

1F
hirokofan
: 更新後school系列布景無法顯示系統區塊
2019-01-03 12:12

更新後school系列布景無法顯示系統(system模組)所屬的區塊,如會員選單、登入、誰在線上等

使用school2014布景

http://hc.cyc.edu.tw/?xoops_theme_select=school2014

使用default布景

http://hc.cyc.edu.tw/?xoops_theme_select=default

2F
hsun
:
2019-01-03 12:37


我也是有這個問題,使用者區塊好像就沒辦法用了

也是用 shool2014 這個佈景

https://campus-xoops.tn.edu.tw/uploads/tad_discuss/image/.thumbs/DiscussID_5252_1.pnghttps://campus-xoops.tn.edu.tw/uploads/tad_discuss/image/.thumbs/DiscussID_5252_2.png
3F
hsun
:
2019-01-03 12:42

還有各模組內的頁面選單的排列也怪怪的

附圖是站長工具箱

https://campus-xoops.tn.edu.tw/uploads/tad_discuss/image/.thumbs/DiscussID_5253_1.png
4F
hirokofan
:
2019-01-03 12:52

to hsun:

「各模組內的頁面選單的排列也怪怪的」,控制台介面(Control Panel GUI) 要改用tad老師的自適應後台才行,從站長工具箱安裝上去就可以解了

「系統所屬區塊消失的問題」似乎是只要用到tadtools的template的布景就會受到影響

5F
tad
:
2019-01-03 13:18

請確定是XOOPS 2.5.9

6F
hirokofan
:
2019-01-03 14:02

XOOPS 是 2.5.9

XOOPS 2.5.9
5.5.9-1ubuntu4.25
5.5.60-0ubuntu0.14.04.1
3
Linux
240M
120
150
256M
220M

 

7F
tad
:
2019-01-03 14:09

給我測試帳密吧

8F
hsun
:
2019-01-03 14:10

很早前就更新是 2.5.9 了

還是要更新到這個版本才可以? XoopsCore25-2.5.9_tw_for_upgrade_20190103.zip 

https://campus-xoops.tn.edu.tw/uploads/tad_discuss/image/.thumbs/DiscussID_5263_1.png
9F
tad
:
2019-01-03 14:15

不用,都一樣

佈景有升級過嗎?

10F
hsun
:
2019-01-03 14:24

有,模組全更新最新版的了

還有不知道為什麼更新後,模組隨選的圖示會變那麼大

https://campus-xoops.tn.edu.tw/uploads/tad_discuss/image/.thumbs/DiscussID_5265_1.png
11F
tad
:
2019-01-03 14:25

請安裝 tad後台

12F
hsun
:
2019-01-03 14:43

謝謝

安裝 tad 後台後,正常顯示了

不過區塊的部分還是沒辦法顯示。

13F
tad
:
2019-01-03 14:47

我問的是「佈景」有沒有更新

不是指模組

 

14F
hsun
:
2019-01-03 14:56

有啊,還有新版的嗎?

https://campus-xoops.tn.edu.tw/uploads/tad_discuss/image/.thumbs/DiscussID_5270_1.png
15F
hirokofan
:
2019-01-03 15:53

我找到問題了,我的安裝方式是砍掉資料夾再上傳,開除錯發現缺少

modules/tadtools/themes_common/blocks_tpl

這個資料夾,補上之後區塊就出現了

 

用站長工具箱更新的tadtools有這個資料夾,各區塊顯示也都正常,是否是因為更新的模式不同而有差異?

16F
tad
:
2019-01-03 15:57

如果是這樣...那真的是bug

因為 blocks_tpl 理論上應該是不需要

blocks_tpl 已經移到themes3_tpl及themes4_tpl下

我再檢查看看

17F
tad
:
2019-01-03 15:59

哎呀~所有舊佈景都是直接讀 modules/tadtools/themes_common/blocks_tpl

看來舊佈景也都要更新

18F
hsun
:
2019-01-03 16:45

剛有試了 school2019 的佈景,使用者區塊出現了,但快速登入的區塊沒辦法顯示出來

19F
hirokofan
:
2019-01-03 17:14

剛才發現還是需要更新到這個版本才行 XoopsCore25-2.5.9_tw_for_upgrade_20190103.zip 

不然沒有Bootstrap4可用,

舊的XOOPS2.5.9(沒有Bootstrap4)+school2019 + tad自適應後台1.7三個條件同時發生的情況下,一進後台就整片白

(如果tad自適應後台是1.6,或使用school2019以外的布景進入後台都不會發生這個問題)

解法是 XOOPS2.5.9用上面的檔案更新(class資料夾放上去即可)

 

20F
tad
:
2019-01-03 21:11

安裝BootStrap4補丁就好了

1F
李哲安
: 使用school2019的問題....
2019-01-03 11:45

之前用 school2015 佈景,瀏覽正常~

改用 school2019 佈景,瀏覽網頁時,網頁中間內容會從右邊跳回中間,情況如下影片:

https://goo.gl/A16GDb

2F
tad
:
2019-01-03 13:45

也算正常啦...

1F
hirokofan
: Tad Themes的LOGO圖的位置是否改成以%計算?
2019-01-03 13:02

更新後發現LOG圖的位置跑掉了,請問LOGO圖的位置是否從原來的PX改成以%計算?

2F
tad
:
2019-01-03 13:44

對~當初只是測試,忘了改回來...

1F
邱世銘
: 模組看不到
2018-08-26 14:47

老師,您好

不知道我是哪邊出錯,有模組沒有出現在首頁上,能否請您指教,謝謝!

web.mdes.tp.edu.tw/web

 

2F
tad
:
2018-08-26 16:46

那個叫做「區塊」

有內容才會出現

1F
李仲岳
: 這是給「tad」的悄悄話喔!
2018-08-18 16:33
這是給「tad」的悄悄話喔!
2F
tad
:
2018-08-20 13:58

主選單不就在導覽列上?

另,主選單不可能會不見....

1F
楊中安
: school2015佈景 上傳滑動圖片時出現錯誤畫面
2018-07-05 15:45

tad_themes school2015 已更新至最新版本

謝謝!

 

2F
tad
:
2018-07-05 17:26

再更新一次試試

3F
楊中安
:
2018-07-06 09:37

老師ok了,謝謝!

1F
謝雨翰
: tad_themes 更新到最新版,改變文字大小設定,會出現錯誤畫面
2018-07-01 20:09

2F
tad
:
2018-07-02 06:57

tad_themes 要更新至最新版喔~