All Posts

1F
邱世銘
: 模組看不到
2018-08-26 14:47

老師,您好

不知道我是哪邊出錯,有模組沒有出現在首頁上,能否請您指教,謝謝!

web.mdes.tp.edu.tw/web

 

2F
tad
:
2018-08-26 16:46

那個叫做「區塊」

有內容才會出現

1F
李仲岳
: 這是給「tad」的悄悄話喔!
2018-08-18 16:33
這是給「tad」的悄悄話喔!
2F
tad
:
2018-08-20 13:58

主選單不就在導覽列上?

另,主選單不可能會不見....

1F
楊中安
: school2015佈景 上傳滑動圖片時出現錯誤畫面
2018-07-05 15:45

tad_themes school2015 已更新至最新版本

謝謝!

 

2F
tad
:
2018-07-05 17:26

再更新一次試試

3F
楊中安
:
2018-07-06 09:37

老師ok了,謝謝!

1F
謝雨翰
: tad_themes 更新到最新版,改變文字大小設定,會出現錯誤畫面
2018-07-01 20:09

2F
tad
:
2018-07-02 06:57

tad_themes 要更新至最新版喔~

1F
李哲安
: 在佈景管理後台,儲存會出現空白
2018-06-13 13:34

tad大:

經測試,佈景管理4.7版前都正常,更新至4.8或4.9版後,

一進佈景管理後台,先在「版面基本設定頁籤」,按儲存後,網頁就出現空白,

若進佈景管理後台,按後面其他「頁籤」,儲存後正常,再回「版面基本設定頁籤」按儲存才能正常。

PS:測試瀏覽器為chrome

 

2F
tad
:
2018-06-13 13:43

空白請開除錯

3F
李哲安
:
2018-06-13 13:53
4F
李哲安
:
2018-06-13 14:10

已附上除錯資訊

有需要給您帳密嗎?

5F
tad
:
2018-06-13 14:11

直接給網址帳密吧,節省您我的時間...

6F
李哲安
:
2018-06-13 14:15
這是給「李哲安」的悄悄話喔!
7F
tad
:
2018-06-13 14:19

我照著描述,一進佈景管理後台,就先在「版面基本設定頁籤」按儲存,但網頁並沒有出現空白啊...蠻正常的。要不要換個瀏覽器或電腦試試

如果是chrome,則建議清除瀏覽器cookie,chrome的cookie常常引發一堆問題

8F
李哲安
:
2018-06-13 14:27

我剛換電腦,用chrome清除cookie後還是一樣會出現空白,改用opera也一樣空白

但...用 firefox及IE竟正常...

9F
tad
:
2018-06-13 14:35

果然是這樣...

伺服器回傳 302

也太奇怪了...

 

10F
tad
:
2018-06-13 14:44

把附檔解壓縮,並上傳覆蓋到 tad_themes/templates 下試試

pic
11F
李哲安
:
2018-06-13 14:54

已解壓上傳覆蓋原檔,還是一樣.....

12F
tad
:
2018-06-13 15:16

這次應該可以了...

把附檔解壓縮,並上傳覆蓋到 tad_themes/admin 下試試

pic
13F
李哲安
:
2018-06-13 15:41

已上傳覆蓋,但還是一樣.......

 

 

14F
李哲安
:
2018-06-13 15:52
這是給「李哲安」的悄悄話喔!
15F
tad
:
2018-06-13 16:04

抱歉,傳錯檔了...

再試一次吧~

pic
16F
李哲安
:
2018-06-13 16:51

已解決,感謝Tad~

辛苦了~

 

 

1F
Lahang Lowsing
: 可以更改menu的字型大小嗎?
2018-04-07 10:32
因為選單項目多到版面高度變到二或三行,想從字型大小處理,請問如何處理?
謝謝。
2F
tad
:
2018-04-09 23:28
建議改變導覽列的垂直或水平間距為佳
3F
HsiuHung Yang
:
2018-06-08 12:22

請教老師,我們老師要求把menu字體放大,要在哪邊改?因為他們年紀較大,比較習慣大一些粗一些的字體。

謝謝!

4F
tad
:
2018-06-08 17:02

更新 tadtools 以及 tad_themes 就可以看到導覽列的文字大小選項了

5F
HsiuHung Yang
:
2018-06-11 08:55

謝謝!但是更新後在佈景及tad tool模組都找不到menu字體大小的設定,在額外佈景設定中設主要字型設定,就變成是整個版面。在版面基本設定修改文字大小也是改整個版面。謝謝!

6F
tad
:
2018-06-11 09:05

在佈景管理中

https://campus-xoops.tn.edu.tw/uploads/tad_discuss/image/.thumbs/DiscussID_4719_1.png
7F
HsiuHung Yang
:
2018-06-11 10:30

Tad您好,已經更新成最新版,但是在佈景管理中的導覽工具列顏色下面,沒有選項文字大小的項目。模組更新是把整個folder刪掉後,再傳新的folder,謝謝!

 

8F
tad
:
2018-06-11 10:35

使用的佈景是哪套?

9F
HsiuHung Yang
:
2018-06-11 10:48

School 2015 2.0  剛剛再次更新後,有大小可以修改了。謝謝tad老師。

1F
李哲安
: 導覽列的選單出不來~
2018-06-04 09:29

tad早:

佈景管理裡有建置一些選單,但在導覽列中仍無法顯示~

剛檢查TadTools 3.1.8(tad工具包)與Tad Themes 4.8 (佈景管理)已更新至最新~

2F
tad
:
2018-06-04 09:29

全部都要更新...所有模組

包含佈景

3F
李哲安
:
2018-06-04 09:35

我只安裝這幾個~

模組都更新了,但還是一樣沒出現哩~

https://campus-xoops.tn.edu.tw/uploads/tad_discuss/image/.thumbs/DiscussID_4685_1.jpg
4F
李哲安
:
2018-06-04 09:42

老師~我解決了~

sorry,我可讀群組裡沒開放~

感謝~

1F
zhen wei
: 導覽工具列的主選單
2018-05-14 19:33
Tad 您好:

請問導覽工具列的 主選單 要怎麼讓它不顯示?
我想使用導覽工具列,但是不想顯示 主選單 這個項目?
可以從哪裡關閉?
2F
tad
:
2018-05-14 19:56
佈景管理的偏好設定
1F
Darnell Liang
: 使用bootstrap-biz佈景,滑動圖片的圖片更新容易失敗
2018-05-09 13:56

當我上傳s_29777922時,照片跟9200是一樣的。若再重複一次上傳,照片也會跟其他圖片一樣
很難上傳成功。若是使用FTP上傳
  • 滑動圖片傳至「/themes/bootstrap-biz/images/slide」下
資料庫也無法順利更新滑動圖片,我也按過更新模組,也依舊無法作用
我往往在模組後台要上傳好幾次,才可能成功一次
請問上傳滑動圖片有什麼技巧嗎?謝謝您
2F
tad
:
2018-05-09 13:57
  1. 模組更新到最新版
  2. 上傳完 Ctrl+F5
3F
Darnell Liang
:
2018-05-09 14:45

我的布景管理4.7版,站長工具箱顯示為最新版本
  1. 上傳完 Ctrl+F5也按了 但所上傳的29777922卻蓋過9200的圖檔
  2. 請問這是我哪裡做錯了?謝謝您
4F
tad
:
2018-05-09 14:47
tadtools有更新嗎?
實際上,所有模組都要更新
5F
Darnell Liang
:
2018-05-09 14:56
站長工具箱顯示的所有模組都是最新狀態
6F
tad
:
2018-05-09 15:06
那圖片就全部刪掉重傳吧...
印象中,這個重複問題很早以前就有解決了
1F
HB YEA
: 主管理介面空白
2017-06-09 21:10
/modules/tad_themes/admin/main.php

PHP 最低版本需求為:5.3 (您的 PHP 是 5.6.30 版)
XOOPS 最低版本需求為:2.5.7 (您的 XOOPS 是 XOOPS 2.5 版)
TadTools 模組最低版本需求為:2.04 (您的 TadTools 是 3.08 版)

Firefox 發現伺服器要將此網址重新導向的要求無法完成。

    有時候停用或拒絕接受 Cookie 會造成此問題。
2F
tad
:
2017-06-12 14:27
開除錯才知道原因阿
3F
HB YEA
:
2017-06-12 20:15
4F
tad
:
2017-06-12 20:21
模組和佈景有全部更新嗎?
5F
HB YEA
:
2017-06-12 20:25
Xoops是新裝的 模組都用 站長工具裝的 主題目前只額外裝 eElectronics 自適應布景 目前使用預設主題
6F
HB YEA
:
2017-06-12 20:31
模組只裝了
模組Tad Tools 工具包已是最新新版說明tadtools區塊3.082017-06-09 13:013.082017-05-05 06:35admin:admin0755
模組站長工具箱已是最新新版說明tad_adm區塊2.592017-06-10 02:392.592017-04-28 08:23admin:admin0755
模組本站消息已是最新新版說明tadnews區塊3.922017-06-10 02:453.922017-03-02 05:52admin:admin0755
模組佈景管理已是最新新版說明tad_themes區塊4.22017-06-12 12:114.22017-05-12 14:14admin:admin0755
7F
tad
:
2017-06-12 20:32
看畫面就知道不正常
8F
may
:
2018-02-05 17:28
我也是這些天才剛架好XOOPS,目前也僅有工具包,工具箱及佈景管理等模組,但是不知為何進入佈景管理模組4.4版的主管理介面就一片空白?
9F
tad
:
2018-02-05 17:58
開除錯
10F
may
:
2018-02-05 21:22
除錯的內容如下:
無 全部 錯誤 (1) 不建議使用 (0) 資料庫語法 (31) 區塊 (0) 除外 (2) 計時(6)
錯誤
通知: Constant _MI_FREDMARQUEE_BLOCK_LIST_MARQUEE already defined 在檔案中的第 /modules/fred_marquee/language/tchinese_utf8/modinfo.php 列 11
11F
may
:
2018-02-05 21:38
我將跑馬燈模組暫時反安裝,但問題好像還是沒有解決.....
--------------------------------------------------------------------------------------------------
無 全部 錯誤 (0) 不建議使用 (0) 資料庫語法 (7) 區塊 (0) 除外 (2) 計時(3)
錯誤
不建議使用
資料庫語法
0.000164 - SET SQL_BIG_SELECTS = 1
0.000734 - SELECT * FROM config WHERE (conf_modid = '0' AND conf_catid = '1') ORDER BY conf_order ASC
0.000310 - SELECT sess_data, sess_ip FROM session WHERE sess_id = '41aaqona9revim6jgb9sb4vg04'
0.000336 - SELECT * FROM users WHERE uid = '1'
0.000259 - DELETE FROM protector_access WHERE expire < UNIX_TIMESTAMP()
0.000423 - SELECT COUNT(*) FROM protector_access WHERE ip='36.236.143.161' AND request_uri='/modules/tad_themes/admin/main.php'
0.000312 - INSERT INTO protector_access SET ip='36.236.143.161', request_uri='/modules/tad_themes/admin/main.php', expire=UNIX_TIMESTAMP()+'60'
總計: 7
12F
may
:
2018-02-05 23:05
另外,我用tad_adm安裝的school2015佈景在"目錄名稱"按school2015時,它的連結是這個支程式  /modules/school2015/admin/index.php,但是卻
Not Found
The requested URL /modules/school2015/admin/index.php was not found on this server
的訊息.
13F
may
:
2018-02-05 23:57
不知怎麼回事,剛才居然可以使用了.....太開心了....
14F
qaimut.
:
2018-03-21 16:50

老師好,
己更新為
Tad Themes 4.6
school2015 2.2

但設定欄位值,儲存後有錯誤訊息,懇請指教~
https://campus-xoops.tn.edu.tw/uploads/tad_discuss/image/.thumbs/DiscussID_4253_1.jpg
15F
tad
:
2018-03-21 17:06
嗯,晚點會釋出 Tad Themes 4.7 就會自動修正了