All Posts

1F
黃文昌
: 無畫面只有聲音
2017-11-15 16:17
我是裝xoops輕鬆架,影片格式MPEG-4 1920X1080/30p(11Mbps)

謝謝
剛剛把影片丟到youtube

 有錯誤訊息
2F
tad
:
2017-11-15 16:20
網址
3F
黃文昌
:
2017-11-15 16:34
這是給「黃文昌」的悄悄話喔!
4F
tad
:
2017-11-15 16:40
我不確定是不是因為中文檔名的關係
建議改成英文名試試
實際上,更建議先丟到 youtube 再連回來。
5F
黃文昌
:
2017-11-15 19:22
我直接在網路上找youtube影片
結果一樣

試了校網php7的版本xoops
一樣情況
6F
tad
:
2017-11-15 19:43
帳號無法登入
沒辦法進一步檢查
7F
黃文昌
:
2017-11-15 19:45
之前給的密碼少打一個字元,補上了
謝謝
8F
tad
:
2017-11-15 19:56
看起來是可以....
https://campus-xoops.tn.edu.tw/uploads/tad_discuss/image/.thumbs/DiscussID_3976_1.png
9F
tad
:
2017-11-15 19:57
至於影片有聲無影
會不會是影片編碼格式的問題?
10F
黃文昌
:
2017-11-15 20:02
應該是瀏覽器的問題
chrome不行
firefox ok
11F
tad
:
2017-11-15 20:04
chrome也行,按一影片左上角訊息文字即可
是說我也不曉得為什麼會有這種情形~
12F
黃文昌
:
2017-11-15 21:46
剛剛把影片轉成720P
狀況一樣,有聲無影
不過Edge居然可以
連同之前1080P可以正常撥放
回頭試IE,一樣不行
不過連結到youtube是沒問題
只是要在左上角點一下
1F
洪瑞甫
: 影音清單播放出現Error loading playlist:Not a Valid RSS/JSON feed
2017-08-06 12:10
Ted  老師您好
我裝了Tad player 模組後,上傳影片沒有問題
但在首頁要秀 影音清單播放 區塊
就只有看到
Error loading playlist:Not a Valid RSS/JSON feed
不知該如何處理
煩請撥空告知
感恩喔 
網址
http://www.lsjh.tp.edu.tw/enable3

另外,熱門影音檔的區塊中
影片的縮圖也是秀不出來

xoops 版本2.5.9
tad_tools 3.09


2F
tad
:
2017-08-06 12:20
http://www.lsjh.tp.edu.tw/enable3/uploads/tad_player/1_list.json
就真的沒內容阿...
到後台去重新產生播放清單吧...
3F
洪瑞甫
:
2017-08-06 15:09
Ted 老師打擾了

我剛去後台產生播放清單
也成功看到說建立完成
可是 json檔還是NULL
請問有可能是什麼問題嗎?
感恩
https://campus-xoops.tn.edu.tw/uploads/tad_discuss/image/.thumbs/DiscussID_3375_1.png
4F
洪瑞甫
:
2017-08-06 18:57
後來發現 可見群組  都不勾 才能產生播放清單

目前是又另外一個問題
就是 "熱門影音檔" 的區塊
他的縮圖產生不出來

試著追蹤程式碼
發現  執行 getimagesize($filename);
的指令沒有傳回 檔案尺寸大小
也無法傳回  old_width 和 old_height
不曉得後續該如何解決
不知 ted 老師有無解法
感恩
5F
tad
:
2017-08-07 00:26
沒錯,要全部開放才會加入清單中。
至於縮圖,我連影片都看不見,所以,沒辦法協助測試哩。
1F
黃瑞霖
: 按下縮圖後出現error #2035
2017-03-13 15:15

版本已更新tad_player 3.54。重新安裝也是如此,謝謝。

2F
tad
:
2017-03-13 16:25
找不到影片...
得看看影片網址是否正確,或有無上傳成功,或格式是否支援。
3F
黃瑞霖
:
2017-03-13 23:08
老師你好
試了ie和chome不行,但firefox可以,還有測試貼別的線上影片也是相同情形。之前可以用,但最近按下縮圖後就變成error #2035無法播放。不知是何原因?
4F
tad
:
2017-03-13 23:12
不好意思,光憑一個截圖我無法判斷,亦無法處理。
5F
黃瑞霖
:
2017-03-14 00:05
老師再麻煩一下,感激
http://owes.tn.edu.tw/xoops/
在底下那個影音特區
試了ie和chome不行,但firefox可以
再次謝謝
6F
tad
:
2017-03-14 08:46
全部模組都要更新喔!!!
您的撥放器看起來是舊的
表示tadtools沒更新
7F
黃瑞霖
:
2017-03-14 11:34
已處理,非常感謝。
8F
祈霖黃
:
2017-03-17 00:16
tadtools跟tad_player都得更新至最新嗎?
我也是出現error #2035
之前都還滿正常的說…
出現jwplayer 是舊的播放器嗎?

9F
祈霖黃
:
2017-03-17 07:37
目前看來是有些電腦讀是會出現用jwplayer播,但有些電腦則是直接用YOUTOBE播…
同樣的都是用…CHROME
jwplayer播的會出現error #2035
10F
tad
:
2017-03-17 07:53
務必將全部模組和佈景都更新!!!
11F
Peter Chung
:
2017-03-17 09:35
我的網站也是如此說,只是我的是2.5.5版,要升級可以一次到位嗎?感覺是一個大工程,只想問看看有沒有辦法修改某樣東西讓他變正常呢?之前都很正常的,現在每個檔案都會出現2235的錯誤代碼。
12F
tad
:
2017-03-17 09:41
當然是因為有問題,我才會去"修改某樣東西"...(我又不是閒閒沒事做...我還有一堆教育局系統要寫)
花了時間經歷修改完,然後釋出
還要千交待萬交待拜託大家升級(還沒收錢呢...)

如果全部升級後還有問題
歡迎大家繼續反應

但不想升級
這樣問題當然不會解決...
老實說,我也不曉得還能怎樣了。
13F
Peter Chung
:
2017-03-17 09:56
感謝tad大大的回應,沒有別的意思,只想單純的問一下,知道tad大大非常忙碌,造成困擾,非常抱歉,看來要想別的辦法了,再次感謝。
14F
tad
:
2017-03-17 10:01
我還是很好奇...
寧可忍受某種故障,卻不願意升級

模組升級到底有什麼困難?
不就是按個幾下的事情而已?

難道是沒有裝 tad_adm 嗎?
還是有什麼隱情?

(ps.沒有針對任何人,只是最近遇過太多這種狀況,實在讓人不解)
15F
Peter Chung
:
2017-03-17 10:06
這是給「黃瑞霖」的悄悄話喔!
16F
tad
:
2017-03-17 10:14
模組升級跟 Server 應該關係不大吧...
也不是XOOPS升級(雖然XOOPS還是建議升級到5.7.2以上比較好)
即便是XOOPS升級,主機的PHP只要是5.3.7以上都還好,不見得要升級Server。
17F
祈霖黃
:
2017-03-17 15:44
如果像我有些電腦正常,有些不正常的…而且都是chrome的話…
應該不是xoops模組的問題…而且chrome的問題…
試試看清除chrome的瀏灠資料(將所有時間的都清除掉,我是清瀏灠、下載、cookie、快取這四個打勾)重開一次後就正常的…
1F
黃文昌
: 無法擷取到youtube縮圖
2016-12-15 14:44
原本正常
後來改成連到googla apps學校的gmail帳號上傳的youtube後
就不行了
改回原本非學校帳號的youtube影片
縮圖也跑不出來,就連原本標題可以擷取的
都不行

麻煩老師有空回覆
謝謝
2F
tad
:
2016-12-15 20:12
影片上傳完有去按「發布」嗎?
3F
tad
:
2016-12-15 22:17
在影片管理員就看得到發布按鈕
沒發布,就擷取不到資料
4F
黃文昌
:
2016-12-15 23:02
老師:
我找到問題了
是我複製的連結有問題
要複製瀏覽頁面的youtube連結


如果到自己上傳的youtube影片管理員的編輯頁面
在複製連結,就會有問題

無法擷取到相關資訊,包含縮圖

感謝!!
1F
徐順清
: 有關影音撥放模組出現Loading the player ...的問題
2016-09-21 16:13
tad老師你好:
我的影音撥放模組及系統模組已更新到最新,為何貼上youtube的網址後,都一直出現「Loading the player ...」無法撥放,請問要如何解決?
1F
qaimut.
: 啟用新進影音區塊無法使用,站台版面走樣...
2016-06-06 14:38
tad老師好!打擾您,
我己更新所有模組,但啟用新進影音區塊,不但無法正常顯示,也讓站台走樣,
已反覆更新tad_tools,tad_player,清快取也不見好轉?
懇請老師指導?(附帳密)
http://www.catholic.org.tw/demo13/

2F
tad
:
2016-06-06 20:57
已處理
3F
qaimut.
:
2016-06-07 09:02
非常謝謝tad老師!
1F
nba234
: 搬移影片出現錯誤訊息
2016-03-06 10:42
tad老師,您好:
我在搬移影片為何會出現錯誤訊息: ... to use near ')' at line 1 update xx_tad_player set`pcsn` = '17' where psn in(),請老師協助,謝謝。
2F
tad
:
2016-03-07 12:39
沒有選擇影片
3F
nba234
:
2016-03-09 10:53
老師您好,我有點選要搬移的影片但還是會出現相同的錯誤訊息。
4F
tad
:
2016-05-19 15:02
嗯~確認是bug,下版有修正
5F
nba234
:
2016-05-28 23:29
感謝老師的協助,更換成最新的版本後,狀況正常。
1F
許志豪
: 無法新增影片
2016-05-13 09:32
您好, 安裝好模組後, 按下相關的後台功能鍵,如影音介面管理,按下去後,畫面閃一下後就又回到原來的樣子, 請問需要做什麼設定嗎?
2F
tad
:
2016-05-13 09:35
嗯...沒看到實際情況我也不清楚捏
一般來說不需要特別設定什麼才對

3F
許志豪
:
2016-05-13 11:04
老師, 後來我透過站長工具包內的安裝就可以了!怪怪...
我還是用站長工具包來安裝好了!
1F
立農吳老
: No playable sources found
2016-01-08 10:28
抱歉,又要來麻煩你了,又出現一樣的狀況了。
Error loading player:
No playable sources found
http://web.lnes.tp.edu.tw/xoops/modules/tad_player/playlist.php?pcsn=3
2F
tad
:
2016-01-08 11:47
我猜是RSS格式不對...
3F
立農吳老
:
2016-01-08 12:38
我可以如何做呢?
4F
tad
:
2016-01-08 12:39
只能等我修正吧...

5F
立農吳老
:
2016-01-08 16:30
我先手動改一下xml了,程式還是麻煩老師了!謝謝!
1F
立農吳老
: 又出現no playable source...
2015-12-21 14:15
我12/18更新好tad tools之後,12/21新增影片發現發布速度異常的慢,然後就出現黑影no playable source...
2F
tad
:
2015-12-21 14:17
這跟貴校網路有關
跟tadtools應該無關
3F
立農吳老
:
2015-12-21 14:20
Error loading player:
No playable sources found
4F
tad
:
2015-12-21 14:24
就找不到播放來源啊...檢查輸入的影片網址是否正確吧?
或者把貴校網址給我,我看一下。
5F
立農吳老
:
2015-12-21 14:26
http://web.lnes.tp.edu.tw/xoops/
6F
tad
:
2015-12-21 14:30
看起來正常啊...
https://campus-xoops.tn.edu.tw/uploads/tad_discuss/image/.thumbs/DiscussID_1790_1.png
7F
立農吳老
:
2015-12-21 14:32
有了,但是真的很久很久耶!新增一定要等他跑完。
抱歉,打擾你了!