:::

1-6 舊版(2.5.9以下)升級到最新版方法

一、事前準備

  1. 先確認PHP版本至少為5.4(含)以上
  2. PHP若5.4以下,就請先想辦法升級PHP了(目前可支援至PHP 7.3)

二、升級的正確步驟(務必按照順序做,少了任何一個動作都可能會讓網站變空白

  1. 安裝 tad_admin (站長工具箱急救版)若無法線上安裝,就請手動安裝
    • 如果沒有安裝tad_admin,那麼底下第3、4個動作都將無法進行
    • 接下來一律用tad_admin (站長工具箱急救版)來操作底下動作(3和4)
  2. tad後台換成其他後台(設定位置在:後台→偏好設定→系統設定→一般設定→ 控制台介面(Control Panel GUI) )
    • 如果沒有先換成其他後台,升級完XOOPS後,後台就會變空白,那麼底下第4個動作將無法進行
    • 設好請回到tad_admin (站長工具箱急救版)的後台界面以操作底下動作
  3. 升級XOOPS(請利用tad_admin(站長工具箱急救版)操作)若無法線上安裝,就請手動安裝
    • 如果沒有將XOOPS升級為2.5.10,那麼模組安裝後,網站就掛了。
  4. 升級所有模組(升級建議順序為:tadtools→adm_tpl後台→其他模組)
    • 務必先升級tadtools,如果沒有,先裝其他模組的話,也可能會掛
    • 接著升級tad後台,否則,升級模組後,會看到白畫面(雖然不礙事)
    • 接著就把所有模組佈景都升級,升級後,就大功告成了!

:::

書籍目錄

展開 | 闔起

https%3A%2F%2Fcampus-xoops.tn.edu.tw%2Fmodules%2Ftad_book3%2Fpage.php%3Ftbdsn%3D1500

計數器

今天: 1980198019801980
昨天: 4799479947994799
總計: 5108938510893851089385108938510893851089385108938